I-8063 User's Manual

Digital Input | Input Channel | 4
 | Input Type | Isolated differential digital input
 | ON State | Input voltage > 3.5V
 | OFF State | Input voltage < 1V
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 5000 Vrms
Relay Output | Output Channel | 4
 | Relay Type | Form C
 | Contact Rating | 0.6A@125VAC 2A@30VDC
 | Operate/Release Time | 3mS/2mS
 | Life | 5*105
 | Surage Strength | 500V
LED Display | 1 LED as Power/Communication indicator 4 LEDs as digital input indicators 4 LEDs as relay output indicators
Power Consumption | Typical : 0.5W Maximum : 1.2W
Note | 8063 : Internal Parallel Bus

I-8063 Pin Assignment
Terminal Number | Pin Name
1 | DI0+
2 | DI0-
3 | DI1+
4 | DI1-
5 | DI2+
6 | DI2-
7 | DI3+
8 | DI3-
9 | NO0
10 | NC0
11 | COM0
12 | NO1
13 | NC1
14 | COM1
15 | NO2
16 | NC2
17 | COM2
18 | NO3
19 | NC3
20 | COM3

I-8063 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-8063 Digital Input
Relay Open I-8063 Digital Input
TTL/CMOS Logic
Logic Low I-8063 Digital Input
Logic High I-8063 Digital Input
Open Collector
Open Collector On I-8063 Digital Input
Open Collector Off I-8063 Digital Input

I-8063 Dimention

Back to Previous Page