I-8056 User's Manual

Digital Output | Output Channel | 16
 | Output Type | Non-Isolated open-collector
 | Max load current | 100mA per channel
 | Load voltage | +5V to +30VDC
LED Display | 1 LED as Power/Communication indicator 16 LEDs as digital output indicators
Power Consumption | Typical : 0.3W Maximum : 0.6W
Note | 8056 : Internal Parallel Bus

I-8056 Pin Assignment
Terminal Number | Pin Name
1 | DO0
2 | DO1
3 | DO2
4 | DO3
5 | DO4
6 | DO5
7 | DO6
8 | DO7
9 | DO8
10 | DO9
11 | DO10
12 | DO11
13 | DO12
14 | DO13
15 | DO14
16 | DO15
17 | DO.GND
18 | DO.GND
19 | DO.PWR
20 | DO.PWR

I-8056 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Drive Relay
Relay On I-8056 Open Collector Output
Relay Off I-8056 Open Collector Output
Resistance Load
Current On I-8056 Open Collector Output
Currnet Off I-8056 Open Collector Output
I-8056 Dimention
Back to Previous Page