I-8040 User's Manual

Digital Input | Inputs per module | 32 (sink/source)
 | Input voltage range | 30 VDC
 | OFF voltage level | 1.0 VDC (maxinum)
 | ON voltage level | 3.5 VDC (mininum)
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 3750Vrms
LED Display | 1 LED as power/communication indicator 32 LEDs as digital input indicators
Power Requirement | DC 5V, 50mA maximum

I-8040 Pin Assignment
Terminal Number | Pin Name | Terminal Number | Pin Name
19 | COM
18 | NC | 37 | COM
17 | NC | 36 | NC
16 | DI_15 | 35 | DI_31
15 | DI_14 | 34 | DI_30
14 | DI_13 | 33 | DI_29
13 | DI_12 | 32 | DI_28
12 | DI_11 | 31 | DI_27
11 | DI_10 | 30 | DI_26
10 | DI_9 | 29 | DI_25
9 | DI_8 | 28 | DI_24
8 | DI_7 | 27 | DI_23
7 | DI_6 | 26 | DI_22
6 | DI_5 | 25 | DI_21
5 | DI_4 | 24 | DI_20
4 | DI_3 | 23 | DI_19
3 | DI_2 | 22 | DI_18
2 | DI_1 | 21 | DI_17
1 | DI_0 | 20 | DI_16

I-8040 Block Diagram

I-8040 Wire Connection

Back to Previous Page