I-8024 User's Manual

Analog Output | Output Channel | 4 channels
 | Output Type | 0 ~ 20mA 4 ~ 20mA -10 ~ +10V
 | Accuracy | ±0.1% of FSR
 | Resolution | ±0.02% of FSR
 | Zero Drift | Voltage : ±30µV/ºC Current : ±0.2µA/ºC
 | Span Temperature Coefficient | ±20ppm/ºC
 | Programmable Output Slop | Not Available for Parallel Type
 | Voltage Output Driver | 5mA max
 | Current Load Capability with 24V external power | 1050 Ohms max
 | Isolation Voltage | 3000Vrms
LED Display | 1 LED as Power/Communication indicator
Power Requirement | DC +5V, 250mA maximum
Note | 8024 : Internal Parallel Bus

I-87024 Pin Assignment
Terminal Number | Pin Name
5 | Iout0
6 | AGND
7 | Iout1
8 | AGND
9 | Iout2
10 | AGND
11 | Iout3
12 | AGND
13 | Vout0
14 | AGND
15 | Vout1
16 | AGND
17 | Vout2
18 | AGND
19 | Vout3
20 | AGND

I-8024 Block Diagram

Voltage Output Wiring | I-87024 Voltage Output Wiring
Current Output Wiring | I-87024 Current Output Wiring
Screw wire into I-8024 | Screw wire into I-87024

I-87024 Dimention

Back to Previous Page