I-8077 User's Manual

Digital Input | Input Channel | 8
 | Input type | Toggle switch
Digital Output | Output Channels | 8
 | Output type | Programmable
LED Display | 1 LED as Power/Communication indicator 8 LEDs as output indicators 8 LEDs as input indicators
Power Consumption | 0.3W

I-8077 Pin Assignment

Back to Previous Page