DC-SSR Output | Output Channel | 8
 | DC-SSR Type | Normal Open
 | Load Voltage Rating | 3 to 30 VDC
 | Off-state Leakage Current | 0.1mA (at 30VDC) max.
 | Load Current | 1.0A max.
 | Operate Time | 1mS max.
 | Release Time | 1mS max.
 | Dielectric Strength | 2500VRMS
LED Display | 1 LED as Power/Communication indicator 8 LEDs as DC-SSR output indicators
Power Consumption | Typical : 0.5W Maximum : 0.7W
Note | 8066 : Internal Parallel Bus

I-8066 Pin Assignment
Terminal Number | Pin Name
1 | SSR0+
2 | SSR0-
3 | SSR1+
4 | SSR1-
5 | -
6 | SSR2+
7 | SSR2-
8 | SSR3+
9 | SSR3-
10 | -
11 | SSR4+
12 | SSR4-
13 | SSR5+
14 | SSR5-
15 | -
16 | SSR6+
17 | SSR6-
18 | SSR7+
19 | SSR7-
20 | -

I-8066 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
DC-SSR Output
Load current On I-8066 DC-SSR Output
Load current Off I-8066 DC-SSR Output

I-8066 Dimention

Back to Previous Page