Relay Output | Output Channel | 8
 | Contact Type | Form A : normal open (N.O.) contact
 | Contact Rating | 5A@250VAC or 5A@30VDC
 | Operate/Release Time | 6mS/3mS max.
 | Life | Mechanical : 2*107 min. Electrical : 105 min. (Contact Rating)
 | Dielectric Strength | between open contacts : 750VAC between coil and contacts : 2000VAC
 | Surge Strength | 4000V
LED Display | 1 LED as Power/Communication indicator 8 LEDs as relay output indicators
Power Consumption | Typical : 0.5W Maximum : 1.7W
Note | 8064 : Internal Parallel Bus

I-8064 Pin Assignment
Terminal Number | Pin Name
1 | NO0
2 | COM0
3 | NO1
4 | COM1
5 | -
6 | NO2
7 | COM2
8 | NO3
9 | COM3
10 | -
11 | NO4
12 | COM4
13 | NO5
14 | COM5
15 | -
16 | NO6
17 | COM6
18 | NO7
19 | COM7
20 | -

I-8064 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Load current On I-8064 Relay Contact
Load current Off I-8064 Relay Contact

I-8064 Dimention

Back to Previous Page