I-8060 User's Manual

Relay Output | Output Channel | 6
 | Relay Type | Form C : Relay 0 to 5
 | Contact Rating | 0.6A@125VAC 0.6A@110VDC 2A@30VDC
 | Operate/Release Time | 7mS/3mS
 | Life | 2*105
 | Dielectric Strength | Coil to contacts : 1500VAC Open contacts : 1000VAC
LED Display | 1 LED as Power/Communication indicator 6 LEDs as relay output indicators
Power Consumption | Typical : 0.5W Maximum : 1.5W
Note | 8060 : Internal Parallel Bus

I-8060 Pin Assignment
Terminal Number | Pin Name
1 | NO0
2 | NC0
3 | COM0
4 | NO1
5 | NC1
6 | COM1
7 | NO2
8 | NC2
9 | COM2
10 | NO3
11 | NC3
12 | COM3
13 | NO4
14 | NC4
15 | COM4
16 | NO5
17 | NC5
18 | COM5
19 | -
20 | -

I-8060 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Form C Relay Contact
Load current On I-8068 Relay Contact
Load current Off I-8068 Relay Contact

I-8068 Dimention

Back to Previous Page