I-8052 User's Manual

Digital Input | Input Channel | 8
 | Input Type | Isolated differential digital input
 | ON State | Input voltage > 3.5V
 | OFF State | Input voltage < 1V
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 5000 Vrms
LED Display | 1 LED as Power/Communication indicator 8 LEDs as digital input indicators
Power Consumption | Typical : 0.25W Maximum : 0.3W
Note | 8052 : Internal Parallel Bus

I-8052 Pin Assignment
Terminal Number | Pin Name
5 | DI0+
6 | DI0-
7 | DI1+
8 | DI1-
9 | DI2+
10 | DI2-
11 | DI3+
12 | DI3-
13 | DI4+
14 | DI4-
15 | DI5+
16 | DI5-
17 | DI6+
18 | DI6-
19 | DI7+
20 | DI7-

I-8052 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-8052 Digital Input
Relay Open I-8052 Digital Input
TTL/CMOS Logic
Logic Low I-8052 Digital Input
Logic High I-8052 Digital Input
Open Collector
Open Collector On I-8052 Digital Input
Open Collector Off I-8052 Digital Input

I-8052 Dimention
Back to Previous Page