I-8051 User's Manual

Digital Input | Input Channel | 16
 | Input Type | Non-Isolated digital input
 | ON State | Input voltage < 1V
 | OFF State | Input voltage > 3.5V
LED Display | 1 LED as Power 16 LEDs as digital input indicators
Power Consumption | Typical : 0.25W Maximum : 0.4W
Note | 8051 : Internal Parallel Bus

I-8051 Pin Assignment
Terminal Number | Pin Name
1 | DI0
2 | DI1
3 | DI2
4 | DI3
5 | DI4
6 | DI5
7 | DI6
8 | DI7
9 | DI8
10 | DI9
11 | DI10
12 | DI11
13 | DI12
14 | DI13
15 | DI14
16 | DI15
17 | GND
18 | GND
19 | GND
20 | GND

I-8051 Block Diagram
Input Type | ON State LED ON Readback as 1 | OFF State LED OFF Readback as 0
Relay Contact | Relay ON Relay On | Relay Off Relay Off
TTL/CMOS Logic | Voltage < 1V Logic Level Low | Voltage > 3.5V Logic Level High
Open Collector | Open Collector On Open Collector On | Open Collector Off Open Collector On

I-8051 Dimention

Back to Previous Page