I-8042 User's Manual

Digital Output | Outputs per module | 16
 | Load Voltage | 5VDC to 30VDC
 | Load Current | 100mA (maxinum)
 | Isolation Voltage | 3750Vrms
Digital Input | Inputs per module | 16
 | Input voltage range | 30 VDC
 | OFF voltage level | 1.0 VDC (maxinum)
 | ON voltage level | 3.5 VDC (mininum)
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 3750Vrms
LED Display | 1 LED as power/communication indicator 16 LEDs as digital output indicators 16 LEDs as digital input indicators
Power Requirement | DC 5V, 50mA maximum

I-8042 Pin Assignment
Terminal Number | Pin Name | Terminal Number | Pin Name
19 | Ext.PWR
18 | Ext.GND | 37 | Ext.PWR
17 | Ext.GND | 36 | Ext.GND
16 | DI_15 | 35 | DO_12
15 | DI_14 | 34 | DO_13
14 | DI_13 | 33 | DO_14
13 | DI_12 | 32 | DO_15
12 | DI_11 | 31 | DO_8
11 | DI_10 | 30 | DO_9
10 | DI_9 | 29 | DO_10
9 | DI_8 | 28 | DO_11
8 | DI_7 | 27 | DO_4
7 | DI_6 | 26 | DO_5
6 | DI_5 | 25 | DO_6
5 | DI_4 | 24 | DO_7
4 | DI_3 | 23 | DO_0
3 | DI_2 | 22 | DO_1
2 | DI_1 | 21 | DO_2
1 | DI_0 | 20 | DO_3

I-8042 Block Diagram

I-8042 Wire Connection

Back to Previous Page