I-8041 User's Manual

Digital Output | Outputs per module | 32
 | Load Voltage | 5VDC to 30VDC
 | Load Current | 100mA (maxinum)
 | Isolation Voltage | 3750Vrms
LED Display | 1 LED as power/communication indicator 32 LEDs as digital output indicators
Power Requirement | DC 5V, 50mA maximum

I-8041 Pin Assignment
Terminal Number | Pin Name | Terminal Number | Pin Name
19 | Ext.PWR
18 | Ext.GND | 37 | Ext.PWR
17 | Ext.GND | 36 | Ext.GND
16 | DO_15 | 35 | DO_31
15 | DO_14 | 34 | DO_30
14 | DO_13 | 33 | DO_29
13 | DO_12 | 32 | DO_28
12 | DO_11 | 31 | DO_27
11 | DO_10 | 30 | DO_26
10 | DO_9 | 29 | DO_25
9 | DO_8 | 28 | DO_24
8 | DO_7 | 27 | DO_23
7 | DO_6 | 26 | DO_22
6 | DO_5 | 25 | DO_21
5 | DO_4 | 24 | DO_20
4 | DO_3 | 23 | DO_19
3 | DO_2 | 22 | DO_18
2 | DO_1 | 21 | DO_17
1 | DO_0 | 20 | DO_16

I-8041 Block Diagram

I-8041 Wire Connection