I-8017H User's Manual

Analog Input | Input Channel | 8 differential input channels
Input Type
+/- 1.25V, +/- 2.5V, +/- 5V, +/- 10V
+/- 20mA
(with external 125 Ohms resistor)
Sampling Rate 100K sample rate for single channel in polling mode,
50K sample rate for single channel in interrupt mode,
10K sample rate for 8 channels scan in interrupt mode.
Accuracy | +/-0.1%
Common Mode Rejection | typic 86dB
Voltage Input Impedance | 10M Ohms
Overvoltage Protection | -35V to +35V maximum
Isolation Voltage | 3000Vrms
LED Display 1 LED as Power indicator
16 LEDs as High/Low Alarm signals
Power Requirement | DC +5V, 480mA maximum

I-8017H Pin Assignment
Terminal Number | Pin Name
5 | Vin0+
6 | Vin0-
7 | Vin1+
8 | Vin1-
9 | Vin2+
10 | Vin2-
11 | Vin3+
12 | Vin3-
13 | Vin4+
14 | Vin4-
15 | Vin5+
16 | Vin5-
17 | Vin6+
18 | Vin6-
19 | Vin7+
20 | Vin7-

I-8017H Block Diagram

Voltage Input Wiring | I-8017H Voltage Input Wiring
Current Input Wiring | I-8017H Current Input Wiring
Screw wire into I-8017H | Screw wire into I-8017H

I-8017H Dimention

Back to Previous Page