PhotoMos Relay Output | Outputs per module | 8
 | Load Current | 0.13A max
 | Load Voltage | 350V max AC/DC
 | Isolation Voltage | 5000 VAC
 | TurnOn Time | 0.7 ms type
 | TurnOff Time | 0.05 ms type
LED Display | 1 LED as Power/Communication indicator 8 LEDs as photo-mos relay output indicators
Power Consumption | Maximum : 1.8W

I-87069 Pin Assignment
Terminal Number | Pin Name
5 | NO0
6 | COM0
7 | NO1
8 | COM1
9 | NO2
10 | COM2
11 | NO3
12 | COM3
13 | N04
14 | COM4
15 | NO5
16 | COM5
17 | NO6
18 | COM6
19 | N0O7
20 | COM7

I-87069 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Form A Relay Contact
Load current On I-87069 Relay Contact
Load current Off I-87069 Relay Contact

Note : The max load current = 0.13A

I-87069 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page