Digital Input | Inputs per module | 4 (Differential)
 | Input Type | Isolated differential digital input
 | Input Voltage | 30VDC Peak
 | ON State | 3.5VDC Minimum
 | OFF State | 1.0VDC Maximum
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 3750 Vrms
Relay Output | Outputs per module | 4
 | Contact Type | Form C : changeover contact
 | Contact Rating | 0.6A@125VAC or 2A@30VDC
 | Operate/Release Time | 3mS/2mS max.
 | Operation Life | Mechanical : 108 min. Electrical : 5*105 min. (2A@30VDC)
 | Dielectric Strength | between open contacts : 500Vrms between contacts and coil : 1000Vrms
LED Display | 1 LED as Power/Communication indicator 4 LEDs as digital input indicators 4 LEDs as relay output indicators
Power Consumption | Maximum : 1.0W

I-87063 Pin Assignment
Terminal Number | Pin Name
1 | DI0+
2 | DI0-
3 | DI1+
4 | DI1-
5 | DI2+
6 | DI2-
7 | DI3+
8 | DI3-
9 | NO0
10 | NC0
11 | COM0
12 | NO1
13 | NC1
14 | COM1
15 | NO2
16 | NC2
17 | COM2
18 | NO3
19 | NC3
20 | COM3

I-87063 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87063 Digital Input
Relay Open I-87063 Digital Input
TTL/CMOS Logic
Logic Low I-87063 Digital Input
Logic High I-87063 Digital Input
Open Collector
Open Collector On I-87063 Digital Input
Open Collector Off I-87063 Digital Input

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Load current On I-87063 Relay Contact
Load current Off I-87063 Relay Contact

I-87063 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page