Digital Input | Inputs per module | 8 (Differential)
 | Input Type | Isolated differential digital input
 | Input Voltage | 250VAC Peak
 | ON State | 80VAC Minimum
 | OFF State | 30VAC Maximum
 | AC Frequency | 45Hz Minimum
 | Input Impedance | 68K Ohms
 | Isolation Voltage | 5000 Vrms
LED Display | 1 LED as Power/Communication indicator 8 LEDs as digital input indicators
Power Consumption | Maximum : 0.3W

I-87058 Pin Assignment
Terminal Number | Pin Name
5 | DI0A
6 | DI0B
7 | DI1A
8 | DI1B
9 | DI2A
10 | DI2B
11 | DI3A
12 | DI3B
13 | DI4A
14 | DI4B
15 | DI5A
16 | DI5B
17 | DI6A
18 | DI6B
19 | DI7A
20 | DI7B

I-87058 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87058 Digital Input
Relay Open I-87058 Digital Input

I-87058 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page