Digital Output | Outputs per module | 16 (Sink)
 | Output Type | Isolated open-collector
 | Max load current | 100mA per channel
 | Load voltage | +5V to +30VDC
 | Isolation Voltage | 3750 Vrms
LED Display | 1 LED as Power/Communication indicator 16 LEDs as digital output indicators
Power Consumption | Maximum : 1.0W

I-87057 Pin Assignment
Terminal Number | Pin Name
1 | DO0
2 | DO1
3 | DO2
4 | DO3
5 | DO4
6 | DO5
7 | DO6
8 | DO7
9 | DO8
10 | DO9
11 | DO10
12 | DO11
13 | DO12
14 | DO13
15 | DO14
16 | DO15
17 | DO.GND
18 | DO.GND
19 | DO.PWR
20 | DO.PWR

I-87057 Block Diagram

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Drive Relay
Relay On I-87057 Open Collector Output
Relay Off I-87057 Open Collector Output
Resistance Load
Current On I-87057 Open Collector Output
Currnet Off I-87057 Open Collector Output

I-87057 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page