Digital Output | Outputs per module | 8
 | Output Type | Non-Isolated open-collector
 | Max load current | 100mA per channel
 | Load voltage | +5V to +30VDC
Digital Input | Inputs per module | 8 (Sink)
 | Input Type | Non-isolated digital input
 | Input Voltage | 30VDC Peak
 | ON State | 1.0VDC Maximum
 | OFF State | 3.5VDC Minimum
LED Display | 1 LED as Power/Communication indicator 8 LEDs as digital output indicators 8 LEDs as digital input indicators
Power Consumption | Maximum : 0.5W

I-87055 Pin Assignment
Terminal Number | Pin Name
1 | DI0
2 | DI1
3 | DI2
4 | DI3
5 | DI4
6 | DI5
7 | DI6
8 | DI7
9 | GND
10 | GND
11 | GND
12 | DO0
13 | DO1
14 | DO2
15 | DO3
16 | DO4
17 | DO5
18 | DO6
19 | DO7
20 | DO.PWR

I-87055 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87055 Digital Input
Relay Open I-87055 Digital Input
TTL/CMOS Logic
Logic Low I-87055 Digital Input
Logic High I-87055 Digital Input
Open Collector
Open Collector On I-87055 Digital Input
Open Collector Off I-87055 Digital Input

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Drive Relay
Relay On I-87055 Open Collector Output
Relay Off I-87055 Open Collector Output
Resistance Load
Current On I-87055 Open Collector Output
Currnet Off I-87055 Open Collector Output

I-87055 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page