Digital Input | Inputs per module | 16 (Sink/Source)
 | Input Type | Isolated digital input with common
 | Commons per module | 4 (Isolated)
 | Input Voltage | 30VDC Peak
 | ON State | 3.5VDC Minimum
 | OFF State | 1.0VDC Maximum
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 3750 Vrms
LED Display | 1 LED as Power/Communication indicator 16 LEDs as digital input indicators
Power Consumption | Maximum : 0.4W

I-87053 Pin Assignment
Terminal Number | Pin Name | Description
1 | DI.COM0 | DI0 ~ DI3 shares common with DI.COM0
2 | DI0
3 | DI1
4 | DI2
5 | DI3
6 | DI.COM1 | DI4 ~ DI7 shares common with DI.COM1
7 | DI4
8 | DI5
9 | DI6
10 | DI7
11 | DI.COM2 | DI8 ~ DI11 shares common with DI.COM2
12 | DI8
13 | DI9
14 | DI10
15 | DI11
16 | DI.COM3 | DI12 ~ DI15 shares common with DI.COM3
17 | DI12
18 | DI13
19 | DI14
20 | DI15

I-87053 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87053 Digital Input
Relay Open I-87053 Digital Input
TTL/CMOS Logic
Logic Low I-87053 Digital Input
Logic High I-87053 Digital Input
NPN Output
NPN On I-87053 Digital Input
NPN Off I-87053 Digital Input
PNP Output
PNP On I-87053 Digital Input
PNP Off I-87053 Digital Input

I-87053 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page