Digital Input | Inputs per module | 8 (Differential)
 | Input Type | Isolated differential digital input
 | Input Voltage | 30VDC Peak
 | ON State | 3.5VDC Minimum
 | OFF State | 1.0VDC Maximum
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 5000 Vrms
LED Display | 1 LED as Power/Communication indicator 8 LEDs as digital input indicators
Power Consumption | Maximum : 0.3W

I-87052 Pin Assignment
Terminal Number | Pin Name
5 | DI0+
6 | DI0-
7 | DI1+
8 | DI1-
9 | DI2+
10 | DI2-
11 | DI3+
12 | DI3-
13 | DI4+
14 | DI4-
15 | DI5+
16 | DI5-
17 | DI6+
18 | DI6-
19 | DI7+
20 | DI7-

I-87052 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87052 Digital Input
Relay Open I-87052 Digital Input
TTL/CMOS Logic
Logic Low I-87052 Digital Input
Logic High I-87052 Digital Input
Open Collector
Open Collector On I-87052 Digital Input
Open Collector Off I-87052 Digital Input

I-87052 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page