Digital Input | Inputs per module | 16 (Sink)
 | Input Type | Non-isolated digital input
 | Input Voltage | 30VDC Peak
 | ON State | 1.0VDC Maximum
 | OFF State | 3.5VDC Minimum
LED Display | 1 LED as Power/Communication indicator 16 LEDs as digital input indicators
Power Consumption | Maximum : 0.4W

I-87051 Pin Assignment
Terminal Number | Pin Name
1 | DI0
2 | DI1
3 | DI2
4 | DI3
5 | DI4
6 | DI5
7 | DI6
8 | DI7
9 | DI8
10 | DI9
11 | DI10
12 | DI11
13 | DI12
14 | DI13
15 | DI14
16 | DI15
17 | GND
18 | GND
19 | GND
20 | GND

I-87051 Block Diagram

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87051 Digital Input
Relay Open I-87051 Digital Input
TTL/CMOS Logic
Logic Low I-87051 Digital Input
Logic High I-87051 Digital Input
Open Collector
Open Collector On I-87051 Digital Input
Open Collector Off I-87051 Digital Input

I-87051 Dimention

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page