Analog Output | Output Channel | 2 channels
 | Output Type | 0 ~ 20 mA 4 ~ 20mA 0 ~ 10V
 | Accuracy | +/- 0.1% of FSR
 | Resolution | +/- 0.02% of FSR
 | Zero Drift | Voltage : +/- 30 uV/ºC Current : +/- 0.2 uA/ºC
 | Span Temperature Coefficient | +/- 25ppm/ºC
 | Programmable Output Slope | Voltage : 0.0625 to 512 V/Second Current : 0.125 to 1024 A/Second
 | Voltage Output Driver | 10mA max (sink/source)
 | Current Load Restistance | 1.Internal power : 500 Ohms max 2.External 24V : 1050 Ohms max
 | Isolation Voltage | 3000Vrms
LED Display | 1 LED as Power/Communication indicator
Power Consumption | Maximum : 1.5W

I-87022 Pin Assignment
Terminal Number | Pin Name
11 | Vout0+
12 | Vout0-
13 | Iout0+
14 | Iout0-
15 | ExtPWR0
16 | Vout1+
17 | Vout1-
18 | Iout1+
19 | Iout1-
20 | ExtPWR1

I-87022 Block Diagram

Voltage Output Wiring | I-87022 Voltage Output Wiring
Current Output Wiring | I-87022 Current Output Wiring
Screw wire into I-87022 | Screw wire into I-87022

I-87022 Dimention

Configuration | Default Setting | Description
Type | 3F | ------------------------------------------
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable Immediate Output Engineer Unit Format

Back to Previous Page