Analog Input | Input Channel | 8 differential input channels
Input Type
+/- 15mV, +/- 50mV, +/- 100mV
+/- 500mV, +/- 1V, +/- 2.5V
+/- 20mA
(with external 125 Ohms resistor)
Thermocouple :
J, K, T, E, R, S, B, N, C, L, M, L2
Sampling Rate | 10 samples/second total
-3dB BandWidth | 15.7Hz
Accuracy | +/-0.1%
Common Mode Rejection | 150dB @50/60Hz
Normal Mode Rejection | 100dB @50/60Hz
Voltage Input Impedance | 20M Ohms
Overvoltage Protection | -35V to +35V maximum
Isolation Voltage | 3000Vrms
LED Display 1 LED as Power/Communication indicator
16 LEDs as High/Low Alarm signals
Power Consumption | Maximum : 0.9W

I-87018 Pin Assignment
Terminal Number | Pin Name
5 | Vin0+
6 | Vin0-
7 | Vin1+
8 | Vin1-
9 | Vin2+
10 | Vin2-
11 | Vin3+
12 | Vin3-
13 | Vin4+
14 | Vin4-
15 | Vin5+
16 | Vin5-
17 | Vin6+
18 | Vin6-
19 | Vin7+
20 | Vin7-

I-87018 Block Diagram

Voltage Input Wiring | I-87018 Voltage Input Wiring
Current Input Wiring | I-87018 Current Input Wiring
Screw wire into I-87018 | Screw wire into I-87018

I-87018 Dimention

Back to Previous Page