Analog Input | Input Channel | 8 differential input channels
Input Type
+/- 10V, +/- 5V, +/- 1V
+/- 500mV, +/- 150mV
-20mA ~ +20mA
(with external 125 Ohms resistor)
Sampling Rate | 10 samples/second total
-3dB BandWidth | 15.7Hz
Accuracy | +/-0.1%
Common Mode Rejection | 86dB
Voltage Input Impedance | 20M Ohms
Overvoltage Protection | -35V to +35V maximum
Isolation Voltage | 3000Vrms
LED Display 1 LED as Power/Communication indicator
16 LEDs as High/Low Alarm signals
Power Consumption | Maximum : 1.8W

I-87017 Pin Assignment
Terminal Number | Pin Name
5 | Vin0+
6 | Vin0-
7 | Vin1+
8 | Vin1-
9 | Vin2+
10 | Vin2-
11 | Vin3+
12 | Vin3-
13 | Vin4+
14 | Vin4-
15 | Vin5+
16 | Vin5-
17 | Vin6+
18 | Vin6-
19 | Vin7+
20 | Vin7-

I-87017 Block Diagram

Voltage Input Wiring | I-87017 Voltage Input Wiring
Current Input Wiring | I-87017 Current Input Wiring
Screw wire into I-87017 | Screw wire into I-87017

I-87017 Dimention

Configuration | Default Setting | Description
Type | 08 | -10V to +10V
Baudrate | 0A | 115200 bps
Format | 00 | 60Hz rejection CheckSum disable Engineer Unit Format

Back to Previous Page