`
Analog Input | Input Channel | 4 RTD Input Channels
 | Input Type | 2-Wire, 3-Wire or 4-Wire RTD
 | RTD Range | Pt100, Pt1000, Ni120
 | Sampling Rate | 10 samples/second total
 | -3dB BandWidth | 15.7Hz
 | Accuracy | +/-0.1%
 | Common Mode Rejection | 150dB @50/60Hz
 | Normal Mode Rejection | 100dB @50/60Hz
Isolation Voltage | 3000Vrms
LED Display | 1 LED as Power/Communication indicator 8 LEDs as High/Low Alarm signals
Power Consumption | Maximum : 0.7W

I-87013 Pin Assignment
Terminal Number | Pin Name
1 | Iexc0+
2 | Sense0+
3 | Sense0-
4 | Iexc0-
5 | AGND
6 | Iexc1+
7 | Sense1+
8 | Sense1-
9 | Iexc1-
10 | AGND
11 | Iexc2+
12 | Sense2+
13 | Sense2-
14 | Iexc2-
15 | AGND
16 | Iexc3+
17 | Sense3+
18 | Sense3-
19 | Iexc3-
20 | AGND

I-87013 Block Diagram

2-Wire RTD Connection | I-87013 2-Wire RTD Connection
3-Wire RTD Connection | I-87013 3-Wire RTD Connection
4-Wire RTD Connection | I-87013 4-Wire RTD Connection
Screw wire into I-87013 | Screw wire into I-87013

I-87013 Dimention

Configuration | Default Setting | Description
Type | 20 | PT100, a=0.00385, -100 to 100 degree Celsius
Baudrate | 0A | 115200 bps
Format | 00 | 60Hz rejection CheckSum disable Engineer Unit Format

Back to Previous Page