I-8054 User's Manual

Digital Output | Output Channel | 8
 | Output Type | Isolated open-collector
 | Max load current | 375mA per channel
 | Load voltage | +5V to +30VDC
 | Isolation Voltage | 3750 Vrms
Digital Input | Input Channel | 8
 | Input Type | Isolated digital input with common power
 | ON State | Input voltage < 1V
 | OFF State | Input voltage > 3.5V
 | Input Impedance | 3K Ohms
 | Isolation Voltage | 3750 Vrms
LED Display | 1 LED as Power/Communication indicator 8 LEDs as digital output indicators 8 LEDs as digital input indicators
Power Consumption | Typical : 0.5W Maximum : 0.7W
Note | 8054 : Internal Parallel Bus

I-8054 Pin Assignment
Terminal Number | Pin Name
1 | DI.PWR
2 | DI0
3 | DI1
4 | DI2
5 | DI3
6 | DI4
7 | DI5
8 | DI6
9 | DI7
10 | DO0
11 | DO1
12 | DO2
13 | DO3
14 | DO4
15 | DO5
16 | DO6
17 | DO7
18 | DO.GND
19 | DO.GND
20 | DO.PWR

I-8054 Block Diagram
Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-8054 Digital Input
Relay Open I-8054 Digital Input
TTL/CMOS Logic
Logic Low I-8054 Digital Input
Logic High I-8054 Digital Input
Open Collector
Open Collector On I-8054 Digital Input
Open Collector Off I-8054 Digital Input

Output Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Drive Relay
Relay On I-8054 Open Collector Output
Relay Off I-8054 Open Collector Output
Resistance Load
Current On I-8054 Open Collector Output
Currnet Off I-8054 Open Collector Output

I-8054 Dimention

Back to Previous Page