I-8053 User's Manual

Digital Input | Input Channel | 16
 | Input Type | Isolated digital input with common power
 | ON State | Input voltage < 1V
 | OFF State | Input voltage > 3.5V
 | Input Impedance | 3K Ohms 0.25W
 | Isolation Voltage | 3750 Vrms
LED Display | 1 LED as Power/Communication indicator 16 LEDs as digital input indicators
Power Consumption | Typical : 0.5W Maximum : 0.8W
Note | 8053 : Internal Parallel Bus

I-8053 Pin Assignment
Terminal Number | Pin Name
1 | DI.PWR0
2 | DI0
3 | DI1
4 | DI2
5 | DI3
6 | DI.PWR1
7 | DI4
8 | DI5
9 | DI6
10 | DI7
11 | DI.PWR2
12 | DI8
13 | DI9
14 | DI10
15 | DI11
16 | DI.PWR3
17 | DI12
18 | DI13
19 | DI14
20 | DI15

I-8053 Block Diagram
Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-8053 Digital Input
Relay Open I-8053 Digital Input
TTL/CMOS Logic
Logic Low I-8053 Digital Input
Logic High I-8053 Digital Input
Open Collector
Open Collector On I-8053 Digital Input
Open Collector Off I-8053 Digital Input

I-8053 Dimention
Back to Previous Page