Digital Input | Inputs per module | 32 (Sink)
 | Input Type | isolated digital input
 | Input Voltage | 30VDC Peak
 | ON State | 1.0VDC Maximum
 | OFF State | 3.5VDC Minimum
LED Display | 1 LED as Power indicator 16 LEDs as digital input indicators
Power Consumption | Maximum : 0.4W

Input Type ON State
LED ON
Readback as 1 		OFF State
LED OFF
Readback as 0
Relay Contact
Relay Close I-87051 Digital Input
Relay Open I-87051 Digital Input
TTL/CMOS Logic
Logic Low I-87051 Digital Input
Logic High I-87051 Digital Input
Open Collector
Open Collector On I-87051 Digital Input
Open Collector Off I-87051 Digital Input

Configuration | Default Setting | Description
Type | 40 | Digital Input/Output
Baudrate | 0A | 115200 bps
Format | 00 | CheckSum disable

Back to Previous Page